summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:34:52 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:34:52 +0200
commitd736cca848a12788652e366b5554063c99f06cca (patch)
tree9ad4ff2c52c782fe7b972712cbbfb608c37555aa /src/video_core/CMakeLists.txt
parentCMake: Remove unnecessary include_directories for dynarmic (diff)
downloadyuzu-d736cca848a12788652e366b5554063c99f06cca.tar
yuzu-d736cca848a12788652e366b5554063c99f06cca.tar.gz
yuzu-d736cca848a12788652e366b5554063c99f06cca.tar.bz2
yuzu-d736cca848a12788652e366b5554063c99f06cca.tar.lz
yuzu-d736cca848a12788652e366b5554063c99f06cca.tar.xz
yuzu-d736cca848a12788652e366b5554063c99f06cca.tar.zst
yuzu-d736cca848a12788652e366b5554063c99f06cca.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 45f4ad2d5..0961a3251 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -80,7 +80,7 @@ create_directory_groups(${SRCS} ${HEADERS})
add_library(video_core STATIC ${SRCS} ${HEADERS})
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad)
+target_link_libraries(video_core PRIVATE glad nihstro-headers)
if (ARCHITECTURE_x86_64)
target_link_libraries(video_core PRIVATE xbyak)