summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-07-26 19:17:09 +0200
committerTony Wasserka <NeoBrainX@gmail.com>2014-08-12 13:48:10 +0200
commitc52651261916b136f2ea4ff022fb9cead5a73a93 (patch)
tree11bf295b77b14d1d82c7f992a47cf20f5fffbda6 /src/video_core/CMakeLists.txt
parentPica: Implement vertex loading. (diff)
downloadyuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar.gz
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar.bz2
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar.lz
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar.xz
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.tar.zst
yuzu-c52651261916b136f2ea4ff022fb9cead5a73a93.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8977c8dca..74304ee49 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,6 @@
set(SRCS command_processor.cpp
utils.cpp
+ vertex_shader.cpp
video_core.cpp
renderer_opengl/renderer_opengl.cpp)
@@ -8,6 +9,7 @@ set(HEADERS command_processor.h
utils.h
video_core.h
renderer_base.h
+ vertex_shader.h
video_core.h
renderer_opengl/renderer_opengl.h)