summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-03-28 19:54:52 +0100
committerFernandoS27 <fsahmkow27@gmail.com>2019-04-08 17:35:19 +0200
commita77e9a27b0e82192cd17eea255e6b04893ccafa7 (patch)
tree59046137210e4f1a521df694e38813527227c424 /src/video_core/CMakeLists.txt
parentRefactor GetTextureCode and GetTexCode to use an optional instead of optional parameters (diff)
downloadyuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar.gz
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar.bz2
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar.lz
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar.xz
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.tar.zst
yuzu-a77e9a27b0e82192cd17eea255e6b04893ccafa7.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 804395d38..c58f51f18 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,4 @@
add_library(video_core STATIC
- const_buffer_accessor.cpp
const_buffer_accessor.h
dma_pusher.cpp
dma_pusher.h