summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-25 06:14:15 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-12-31 06:07:33 +0100
commit11f0f7598df993c717752030c05f7b1eca3c762c (patch)
tree9a3da76be0b55bd9217ad44f85f58ae72f09d396 /src/video_core/CMakeLists.txt
parentrenderer_vulkan: Catch and report exceptions (diff)
downloadyuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar.gz
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar.bz2
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar.lz
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar.xz
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.tar.zst
yuzu-11f0f7598df993c717752030c05f7b1eca3c762c.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 9287faee1..f977cf12b 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -264,6 +264,8 @@ add_library(video_core STATIC
vulkan_common/vulkan_instance.h
vulkan_common/vulkan_library.cpp
vulkan_common/vulkan_library.h
+ vulkan_common/vulkan_surface.cpp
+ vulkan_common/vulkan_surface.h
vulkan_common/vulkan_wrapper.cpp
vulkan_common/vulkan_wrapper.h
)