summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2022-12-22 08:07:46 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2023-01-20 01:05:21 +0100
commit6d6b7bdbc327528d155f0422ef096846559844c0 (patch)
tree6954aaa23abe6d725f8452afb1fd19a59e962800 /src/input_common/CMakeLists.txt
parentinput_common: Add dual joycon support (diff)
downloadyuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar.gz
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar.bz2
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar.lz
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar.xz
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.tar.zst
yuzu-6d6b7bdbc327528d155f0422ef096846559844c0.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index addecc9b3..9c901af2a 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -64,6 +64,8 @@ if (ENABLE_SDL2)
helpers/joycon_protocol/generic_functions.cpp
helpers/joycon_protocol/generic_functions.h
helpers/joycon_protocol/joycon_types.h
+ helpers/joycon_protocol/nfc.cpp
+ helpers/joycon_protocol/nfc.h
helpers/joycon_protocol/poller.cpp
helpers/joycon_protocol/poller.h
helpers/joycon_protocol/ringcon.cpp