summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorNarr the Reg <juangerman-13@hotmail.com>2022-12-20 20:54:17 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2023-01-20 01:05:21 +0100
commit6aa6301acdf1c29b80ebfc7fca2aac326400760f (patch)
treec81414cfa80044843486e0e8a3346423c1771184 /src/input_common/CMakeLists.txt
parentservice: hid: Set led pattern and fix color detection (diff)
downloadyuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar.gz
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar.bz2
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar.lz
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar.xz
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.tar.zst
yuzu-6aa6301acdf1c29b80ebfc7fca2aac326400760f.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 41885d0d2..566be9f90 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -57,6 +57,8 @@ if (ENABLE_SDL2)
drivers/sdl_driver.h
helpers/joycon_driver.cpp
helpers/joycon_driver.h
+ helpers/joycon_protocol/common_protocol.cpp
+ helpers/joycon_protocol/common_protocol.h
helpers/joycon_protocol/joycon_types.h
)
target_link_libraries(input_common PRIVATE SDL2::SDL2)