summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-20 23:57:55 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commit4c6f2c2547e1d97f12ebe708fac693a6183bbc45 (patch)
tree0abcd35f56088bbf732a92838995a465bae0f0ee /src/input_common/CMakeLists.txt
parentinput_common: Create input poller and mapping (diff)
downloadyuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar.gz
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar.bz2
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar.lz
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar.xz
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.tar.zst
yuzu-4c6f2c2547e1d97f12ebe708fac693a6183bbc45.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 72f1e0f4a..90e7618ce 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -1,8 +1,12 @@
add_library(input_common STATIC
- analog_from_button.cpp
- analog_from_button.h
keyboard.cpp
keyboard.h
+ helpers/stick_from_buttons.cpp
+ helpers/stick_from_buttons.h
+ helpers/touch_from_buttons.cpp
+ helpers/touch_from_buttons.h
+ helpers/udp_protocol.cpp
+ helpers/udp_protocol.h
input_engine.cpp
input_engine.h
input_mapping.cpp
@@ -15,8 +19,6 @@ add_library(input_common STATIC
motion_from_button.h
motion_input.cpp
motion_input.h
- touch_from_button.cpp
- touch_from_button.h
gcadapter/gc_adapter.cpp
gcadapter/gc_adapter.h
gcadapter/gc_poller.cpp
@@ -33,8 +35,6 @@ add_library(input_common STATIC
tas/tas_poller.h
udp/client.cpp
udp/client.h
- udp/protocol.cpp
- udp/protocol.h
udp/udp.cpp
udp/udp.h
)