summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorwwylele <wwylele@gmail.com>2017-01-21 10:53:03 +0100
committerwwylele <wwylele@gmail.com>2017-03-01 22:30:57 +0100
commit38e800f70d122051e12ac9f22e23d84b97fec424 (patch)
tree0f52b5731a4fd8e9f2a39e8e75d1fa18ce8b9107 /src/input_common/CMakeLists.txt
parentHID: use AnalogDevice (diff)
downloadyuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar.gz
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar.bz2
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar.lz
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar.xz
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.tar.zst
yuzu-38e800f70d122051e12ac9f22e23d84b97fec424.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
new file mode 100644
index 000000000..ac1ad45a9
--- /dev/null
+++ b/src/input_common/CMakeLists.txt
@@ -0,0 +1,15 @@
+set(SRCS
+ keyboard.cpp
+ main.cpp
+ )
+
+set(HEADERS
+ keyboard.h
+ main.h
+ )
+
+create_directory_groups(${SRCS} ${HEADERS})
+
+add_library(input_common STATIC ${SRCS} ${HEADERS})
+target_link_libraries(input_common common core)
+