summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-21 00:33:19 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commit10241886ddbead1a24a5924debf83a4fad0ade0d (patch)
tree6ae225005be45394225533ff2a45f1aae660ab59 /src/input_common/CMakeLists.txt
parentinput_common: Rewrite tas input (diff)
downloadyuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar.gz
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar.bz2
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar.lz
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar.xz
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.tar.zst
yuzu-10241886ddbead1a24a5924debf83a4fad0ade0d.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 19270dc84..9c0c82138 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -9,6 +9,8 @@ add_library(input_common STATIC
drivers/tas_input.h
drivers/touch_screen.cpp
drivers/touch_screen.h
+ drivers/udp_client.cpp
+ drivers/udp_client.h
helpers/stick_from_buttons.cpp
helpers/stick_from_buttons.h
helpers/touch_from_buttons.cpp
@@ -29,10 +31,6 @@ add_library(input_common STATIC
motion_input.h
sdl/sdl.cpp
sdl/sdl.h
- udp/client.cpp
- udp/client.h
- udp/udp.cpp
- udp/udp.h
)
if (MSVC)