summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-07-10 06:04:06 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-07-10 06:04:06 +0200
commitbd2feb68739b47bab7af929f9e9dd1d5ebcaec37 (patch)
tree4f2430a7eb3cb1e0875cb72b3b774b285188855f /src/common/CMakeLists.txt
parentMerge pull request #4283 from lat9nq/fix-linux-nvidia-vulkan (diff)
downloadyuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar.gz
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar.bz2
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar.lz
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar.xz
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.tar.zst
yuzu-bd2feb68739b47bab7af929f9e9dd1d5ebcaec37.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 423bef0f5..d120c8d3d 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -191,9 +191,5 @@ endif()
create_target_directory_groups(common)
find_package(Boost 1.71 COMPONENTS context headers REQUIRED)
-if (fmt_FOUND)
- target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt microprofile)
-else()
- target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile)
-endif()
+target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile)
target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd xbyak)