summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-01-14 00:49:16 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2018-01-14 00:56:18 +0100
commit80db02c49789b73f10169bc398e51726e51b139e (patch)
tree3561f5de6afbf8b3de4b167f8e4cccd60fc53db6 /src/common/CMakeLists.txt
parentmacOS: Update Info.plist (diff)
downloadyuzu-80db02c49789b73f10169bc398e51726e51b139e.tar
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.gz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.bz2
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.lz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.xz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.zst
yuzu-80db02c49789b73f10169bc398e51726e51b139e.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 447d7198c..26cf9480b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -8,7 +8,7 @@ if ($ENV{CI})
set(BUILD_REPOSITORY $ENV{APPVEYOR_REPO_NAME})
endif()
# regex capture the string nightly or bleeding-edge into CMAKE_MATCH_1
- string(REGEX MATCH "citra-emu/citra-?(.*)" OUTVAR ${BUILD_REPOSITORY})
+ string(REGEX MATCH "yuzu-emu/yuzu-?(.*)" OUTVAR ${BUILD_REPOSITORY})
if (${CMAKE_MATCH_COUNT} GREATER 0)
# capitalize the first letter of each word in the repo name.
string(REPLACE "-" ";" REPO_NAME_LIST ${CMAKE_MATCH_1})