summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Galt <johngaltfirstrun@gmail.com>2020-06-29 12:49:22 +0200
committerRealJohnGalt <johngalt@fake.mail>2020-06-29 13:10:07 +0200
commit765e37aa356d9398ee8d4b4eaac2fd35b065aa38 (patch)
treed78cd519939ec459ea052881d1e23d6e00af11b8 /src/common/CMakeLists.txt
parentMerge pull request #4140 from ReinUsesLisp/validation-layers (diff)
downloadyuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar.gz
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar.bz2
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar.lz
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar.xz
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.tar.zst
yuzu-765e37aa356d9398ee8d4b4eaac2fd35b065aa38.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d120c8d3d..1808f7e3f 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -191,5 +191,5 @@ endif()
create_target_directory_groups(common)
find_package(Boost 1.71 COMPONENTS context headers REQUIRED)
-target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile)
+target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt microprofile)
target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd xbyak)