summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-12-06 00:44:52 +0100
committerAlexandre Bouvier <contact@amb.tf>2022-12-06 01:26:30 +0100
commite6ae720c339f8ca97e0dbffe09f6c6b871bb82e0 (patch)
treebc1508702cbeb633a311c2d40530b0b7893aee36 /src/audio_core/CMakeLists.txt
parentMerge pull request #9388 from lioncash/fix-msvc (diff)
downloadyuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.gz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.bz2
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.lz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.xz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.zst
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.zip
Diffstat (limited to '')
-rw-r--r--src/audio_core/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index f573a23e6..420ba62e0 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -227,11 +227,7 @@ if(ENABLE_CUBEB)
target_compile_definitions(audio_core PRIVATE -DHAVE_CUBEB=1)
endif()
if(ENABLE_SDL2)
- if (YUZU_USE_EXTERNAL_SDL2)
- target_link_libraries(audio_core PRIVATE SDL2-static)
- else()
- target_link_libraries(audio_core PRIVATE SDL2)
- endif()
+ target_link_libraries(audio_core PRIVATE SDL2::SDL2)
target_compile_definitions(audio_core PRIVATE HAVE_SDL2)
endif()