summaryrefslogtreecommitdiffstats
path: root/externals/inih/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-11-25 19:35:46 +0100
committerAlexandre Bouvier <contact@amb.tf>2022-12-04 17:09:25 +0100
commit8e17b5469fc7f5211fc3e24841896ea030adce84 (patch)
treec5baf2ed91c115c7f07063297d2cd611e73b6713 /externals/inih/CMakeLists.txt
parentMerge pull request #9375 from jbeich/xbyak-no-install (diff)
downloadyuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.gz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.bz2
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.lz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.xz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.zst
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.zip
Diffstat (limited to '')
-rw-r--r--externals/inih/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/externals/inih/CMakeLists.txt b/externals/inih/CMakeLists.txt
index b686e3cf5..ebb60a976 100644
--- a/externals/inih/CMakeLists.txt
+++ b/externals/inih/CMakeLists.txt
@@ -9,4 +9,5 @@ add_library(inih
)
create_target_directory_groups(inih)
-target_include_directories(inih INTERFACE .)
+target_include_directories(inih INTERFACE inih/cpp)
+add_library(inih::INIReader ALIAS inih)