summaryrefslogtreecommitdiffstats
path: root/externals/ffmpeg/CMakeLists.txt
diff options
context:
space:
mode:
authorliushuyu <liushuyu011@gmail.com>2021-12-15 08:27:12 +0100
committerliushuyu <liushuyu011@gmail.com>2021-12-16 04:57:01 +0100
commit3ae9258efe9b246b5a391aa4f0c822a7867e0843 (patch)
treeeb3c205c7e19ffc75903f69f79a370dde7aa1171 /externals/ffmpeg/CMakeLists.txt
parentvideo_core/codecs: (re-spin) refactor ffmpeg searching and handling (diff)
downloadyuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.gz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.bz2
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.lz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.xz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.zst
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.zip
Diffstat (limited to '')
-rw-r--r--externals/ffmpeg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/ffmpeg/CMakeLists.txt b/externals/ffmpeg/CMakeLists.txt
index 7da89d2c5..93bd06fd7 100644
--- a/externals/ffmpeg/CMakeLists.txt
+++ b/externals/ffmpeg/CMakeLists.txt
@@ -192,7 +192,7 @@ if (NOT WIN32)
else(WIN32)
# Use yuzu FFmpeg binaries
set(FFmpeg_EXT_NAME "ffmpeg-4.4")
- set(FFmpeg_PATH "${CMAKE_BINARY_DIR}/externals/${FFmpeg_EXT_NAME}")
+ set(FFmpeg_PATH "${CMAKE_BINARY_DIR}/externals/${FFmpeg_EXT_NAME}" PARENT_SCOPE)
download_bundled_external("ffmpeg/" ${FFmpeg_EXT_NAME} "")
set(FFmpeg_FOUND YES)
set(FFmpeg_INCLUDE_DIR "${FFmpeg_PATH}/include" CACHE PATH "Path to FFmpeg headers" FORCE)