summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2019-10-04 05:11:19 +0200
committerLioncash <mathew1800@gmail.com>2019-10-04 11:02:01 +0200
commite29492d114a9caecaac8698457157ba93c8ee01e (patch)
treec38d97b46c8af772943c762d94d046d68581b0f9 /externals/CMakeLists.txt
parentexternals: Use upstream zlib (diff)
downloadyuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar.gz
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar.bz2
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar.lz
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar.xz
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.tar.zst
yuzu-e29492d114a9caecaac8698457157ba93c8ee01e.zip
Diffstat (limited to '')
-rw-r--r--externals/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index d6815fbc5..3539828b8 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -81,7 +81,7 @@ endif()
add_subdirectory(zlib EXCLUDE_FROM_ALL)
# libzip
-add_subdirectory(libzip)
+add_subdirectory(libzip EXCLUDE_FROM_ALL)
if (ENABLE_WEB_SERVICE)
# LibreSSL