summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2022-12-29 02:55:32 +0100
committerLiam <byteslice@airmail.cc>2022-12-29 02:55:32 +0100
commit9ce23bde245af9c73282688325311a45050995fe (patch)
tree16f96a578d2dc3ba05de67e85d244b9b447932f2 /externals/CMakeLists.txt
parentcmake: make cubeb and SDL2 optional (diff)
downloadyuzu-9ce23bde245af9c73282688325311a45050995fe.tar
yuzu-9ce23bde245af9c73282688325311a45050995fe.tar.gz
yuzu-9ce23bde245af9c73282688325311a45050995fe.tar.bz2
yuzu-9ce23bde245af9c73282688325311a45050995fe.tar.lz
yuzu-9ce23bde245af9c73282688325311a45050995fe.tar.xz
yuzu-9ce23bde245af9c73282688325311a45050995fe.tar.zst
yuzu-9ce23bde245af9c73282688325311a45050995fe.zip
Diffstat (limited to '')
-rw-r--r--externals/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index a83812ebb..1b9ae0009 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -152,6 +152,6 @@ if (YUZU_USE_BUNDLED_FFMPEG)
endif()
# Vulkan-Headers
-if (NOT TARGET Vulkan::Headers)
+if (YUZU_USE_EXTERNAL_VULKAN_HEADERS)
add_subdirectory(Vulkan-Headers EXCLUDE_FROM_ALL)
endif()