summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Items/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 72858591a..5ab12feb2 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -56,6 +56,7 @@ SET (HDRS
ItemSword.h
ItemThrowable.h
ItemAxe.h
+ ItemWrittenBook.h
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")