summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Harkness <me@bearbin.net>2024-11-04 23:28:57 +0100
committerAlexander Harkness <me@bearbin.net>2024-11-04 23:28:57 +0100
commit09ab9dba1b46f1731276d3fd818293590e3e6e59 (patch)
tree06613303f5500224b04cc68cfb05cebd96d9cabe /src/Blocks/CMakeLists.txt
parentCount non-air blocks and use the real count not 4096. (diff)
parentTemp fix for disappearing chunk sections in 1.14 (#5560) (diff)
downloadcuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar.gz
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar.bz2
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar.lz
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar.xz
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.tar.zst
cuberite-09ab9dba1b46f1731276d3fd818293590e3e6e59.zip
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index a7dd7b675..38a60d5b7 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -9,7 +9,6 @@ target_sources(
BlockAir.h
BlockAnvil.h
- BlockBanner.h
BlockBed.h
BlockBigFlower.h
BlockBookShelf.h
@@ -94,6 +93,7 @@ target_sources(
BlockSnow.h
BlockSponge.h
BlockStairs.h
+ BlockStandingBanner.h
BlockStems.h
BlockStone.h
BlockSugarCane.h
@@ -104,6 +104,7 @@ target_sources(
BlockTripwire.h
BlockTripwireHook.h
BlockVines.h
+ BlockWallBanner.h
BlockWallSign.h
BlockWorkbench.h
BroadcastInterface.h