summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
authormjagdis <mjagdis@eris-associates.co.uk>2024-11-01 23:16:53 +0100
committerGitHub <noreply@github.com>2024-11-01 23:16:53 +0100
commit65b7040c5e1df5c3b9778d9703bd4d12b001c28d (patch)
treec9d5929bdc29d5635eb0dfcc6fae230d11038be3 /src/Blocks/CMakeLists.txt
parentUninitialised value fix (#5570) (diff)
downloadcuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar.gz
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar.bz2
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar.lz
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar.xz
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.tar.zst
cuberite-65b7040c5e1df5c3b9778d9703bd4d12b001c28d.zip
Diffstat (limited to '')
-rw-r--r--src/Blocks/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index a7dd7b675..38a60d5b7 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -9,7 +9,6 @@ target_sources(
BlockAir.h
BlockAnvil.h
- BlockBanner.h
BlockBed.h
BlockBigFlower.h
BlockBookShelf.h
@@ -94,6 +93,7 @@ target_sources(
BlockSnow.h
BlockSponge.h
BlockStairs.h
+ BlockStandingBanner.h
BlockStems.h
BlockStone.h
BlockSugarCane.h
@@ -104,6 +104,7 @@ target_sources(
BlockTripwire.h
BlockTripwireHook.h
BlockVines.h
+ BlockWallBanner.h
BlockWallSign.h
BlockWorkbench.h
BroadcastInterface.h