summaryrefslogtreecommitdiffstats
path: root/lib/inifile/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
committerMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
commit190d34e2f7faf4889f097853872afc51499077ad (patch)
treeac92559e9b37492c4b0225fd7aa9972a0db4702e /lib/inifile/CMakeLists.txt
parentOSSupport/CMakeLists.txt: fixed indentation (diff)
parentIniFile: Removed the problematic printf-like Set function. (diff)
downloadcuberite-190d34e2f7faf4889f097853872afc51499077ad.tar
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.gz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.bz2
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.lz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.xz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.zst
cuberite-190d34e2f7faf4889f097853872afc51499077ad.zip
Diffstat (limited to 'lib/inifile/CMakeLists.txt')
-rw-r--r--lib/inifile/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/lib/inifile/CMakeLists.txt b/lib/inifile/CMakeLists.txt
deleted file mode 100644
index 321d501d7..000000000
--- a/lib/inifile/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-cmake_minimum_required (VERSION 2.6)
-project (iniFile)
-
-include_directories ("${PROJECT_SOURCE_DIR}/../../src/")
-
-file(GLOB SOURCE
- "*.h"
- "*.cpp"
-)
-
-add_library(iniFile ${SOURCE})